Contratto di licenza per Internet Explorer

MICROSOFT INTERNET EXPLORER VERSIONE 4.0 E RELATIVI COMPONENTI SOFTWARE

CONTRATTO DI LICENZA CON L'UTENTE FINALE PER IL PRODOTTO SOFTWARE MICROSOFT

IMPORTANTE - LEGGERE CON ATTENZIONE: il presente Contratto di Licenza Microsoft con l'utente finale (il "Contratto") è un contratto intercorrente tra l'utente (una persona fisica o giuridica) e Microsoft Corporation per il prodotto software Microsoft sopra indicato. Il prodotto ("PRODOTTO SOFTWARE") può includere i componenti software e i supporti di memorizzazione a esso associati, il materiale stampato e una documentazione "online" o elettronica. Installando, copiando o altrimenti utilizzando il PRODOTTO SOFTWARE, l'utente accetta di essere vincolato dalle condizioni del presente Contratto. Qualora l'utente non accetti i termini e le condizioni del presente Contratto, non è autorizzato a installare e utilizzare il PRODOTTO SOFTWARE. Nel caso in cui il PRODOTTO SOFTWARE sia stato acquistato dall'utente stesso e qualora al momento dell'acquisto il Rivenditore abbia emesso fattura, allora l'utente potrà ottenere il rimborso del prezzo. Diversamente, l'utente potrà ottenere la sostituzione del PRODOTTO SOFTWARE con altro prodotto di pari prezzo o un buono per il futuro acquisto di un altro prodotto di pari prezzo.

Il PRODOTTO SOFTWARE è protetto dalle leggi e dai trattati internazionali sul copyright, oltre che da altre leggi e trattati sulla proprietà intellettuale. Il PRODOTTO SOFTWARE viene concesso in licenza, non viene venduto.

1. CONCESSIONE DI LICENZA. Il PRODOTTO SOFTWARE è concesso in licenza alle seguenti condizioni:

* Installazione e uso. Microsoft concede all'utente il diritto di installare e utilizzare copie del PRODOTTO SOFTWARE su qualsiasi computer di sua proprietà che esegua copie validamente concesse in licenza del sistema operativo per il quale il PRODOTTO SOFTWARE è stato sviluppato [ad esempio, Windows(r) 95; Windows NT(r), Windows 3.x, Macintosh, ecc.].

* Copie di backup. L'utente può inoltre effettuare copie di backup o di archivio del PRODOTTO SOFTWARE.

* Componenti. Alcuni componenti software del PRODOTTO SOFTWARE sono soggetti alle seguenti disposizioni aggiuntive:

DCOM95. L'utente ha il diritto di utilizzare copie del componente DCOM95 esclusivamente su computer per i quali dispone di copie validamente concesse in licenza delle piattaforme dei sistemi operativi Microsoft Windows.

NetMeeting. NetMeeting è stato progettato per consentire la condivisione di applicazioni su due o più computer, anche se l'applicazione è installata esclusivamente su un unico computer. Questa tecnologia può essere utilizzata in congiunzione con tutti i prodotti Microsoft per conferenze a cui partecipano più utenti. Nel caso di applicazioni non sviluppate da Microsoft, l'utente è tenuto a consultare il relativo contratto di licenza o a contattare la licenziante al fine di determinare se la condivisione sia consentita dalla licenziante.

Internet Assistants e Internet Viewers. L'utente è autorizzato a riprodurre e distribuire un numero illimitato di copie di questi componenti del PRODOTTO SOFTWARE, a condizione che ciascuna copia sia integrale e autentica, includa tutte le comunicazioni relative ai marchi e ai copyright e sia accompagnata da una copia del presente Contratto. Le copie di questi componenti possono essere distribuite come prodotto a sé stante oppure possono essere accluse al prodotto stesso.

Microsoft Agent. L'utente è autorizzato a distribuire Microsoft Agent e i moduli di gestione a esso associati in conformità alle condizioni di un distinto contratto di licenza con l'utente finale. Per ulteriori informazioni, vedere il file "EULA.htm" all'indirizzo www.microsoft.com/workshop/prog/agent/ (informazioni in lingua inglese).

2. DESCRIZIONE DI ALTRI DIRITTI E RESTRIZIONI

* Conservazione delle comunicazioni di copyright. L'utente non è autorizzato a rimuovere o alterare alcuna comunicazione di copyright relativa alle copie del PRODOTTO SOFTWARE.

* Distribuzione. L'utente è tenuto ad astenersi dal distribuire copie del PRODOTTO SOFTWARE a terzi.

* Divieto di decodificazione, decompilazione e disassemblaggio. L'utente non può decodificare, decompilare o disassemblare il PRODOTTO SOFTWARE, con l'eccezione e solamente per quanto espressamente consentito, nonostante questa limitazione, dalla legge in vigore.

* Locazione. L'utente non può concedere in locazione, in leasing o in prestito il PRODOTTO SOFTWARE.

* Trasferimento. L'utente può trasferire definitivamente tutti i diritti concessi dal presente Contratto, a condizione che il cessionario accetti le condizioni del presente Contratto.

* Servizio di supporto tecnico. Microsoft può fornire all'utente un servizio di supporto tecnico relativo al PRODOTTO SOFTWARE ("Servizio di Supporto Tecnico"). L'utilizzo del Servizio di Supporto Tecnico è disciplinato dai piani e dai programmi Microsoft descritti nel manuale dell'utente, nella documentazione "online" e/o in altro materiale fornito da Microsoft. Qualsiasi codice software supplementare fornito all'utente nell'ambito del Servizio di Supporto Tecnico sarà considerato come facente parte del PRODOTTO SOFTWARE e soggetto ai termini e alle condizioni del presente Contratto. Per quanto riguarda le informazioni tecniche date dall'utente a Microsoft nell'ambito del Servizio di Supporto Tecnico, Microsoft si riserva la possibilità di utilizzare tali informazioni per la propria attività, compreso il supporto tecnico e lo sviluppo del prodotto. L'utilizzo da parte di Microsoft di tali informazioni avverrà in modo tale da non consentire l'individuazione della persona dell'utente.

* Conformità con la legge in vigore. L'utente è tenuto a rispettare la legge in vigore relativa all'utilizzo del PRODOTTO SOFTWARE.

3. RISOLUZIONE. Microsoft può risolvere il presente Contratto, senza per questo pregiudicare altri suoi diritti, se l'utente non si attiene alle condizioni e alle clausole del presente Contratto. In tal caso, l'utente è tenuto a distruggere tutte le copie del PRODOTTO SOFTWARE.

4. COPYRIGHT. Tutti i diritti, ivi inclusi, ma non limitatamente a, i copyright relativi al PRODOTTO SOFTWARE e alle copie di questo, sono di proprietà di Microsoft o dei suoi fornitori. Il titolo e i diritti sulla proprietà intellettuale relativi a contenuti cui l'utente può accedere mediante l'utilizzo del PRODOTTO SOFTWARE sono di proprietà dei rispettivi titolari e possono essere tutelati dal copyright o da altre leggi e trattati sulla proprietà intellettuale. Dal presente Contratto non scaturisce alcun diritto di utilizzare tali contenuti.

Microsoft si riserva tutti i diritti non espressamente concessi dal presente Contratto.

5. RESTRIZIONI ALL'ESPORTAZIONE. L'utente si impegna a non esportare o riesportare il PRODOTTO SOFTWARE in alcun paese, ad alcuna persona fisica, giuridica, né ad alcun utente finale soggetto alle limitazioni alle esportazioni vigenti negli Stati Uniti d'America. Tra tali paesi sono attualmente compresi, ma l'elenco non è necessariamente esaustivo, Corea del Nord, Cuba, Iran, Iraq, Libia, Siria e Sudan. L'utente garantisce e dichiara che né il Bureau of Export Administration degli Stati Uniti d'America, né alcun'altra agenzia federale ha sospeso, revocato o negato i suoi diritti all'esportazione.

6. NOTA RELATIVA AL SUPPORTO JAVA. Il PRODOTTO SOFTWARE può contenere un supporto per i programmi in linguaggio Java. La tecnologia Java non è compatibile e non è progettata, prodotta o finalizzata all'utilizzo o alla vendita come apparecchiatura di controllo in linea in ambienti a rischio che richiedono prestazioni di fail-safe, quali zone operative di centrali nucleari, sistemi di comunicazione e di navigazione di aeromobili, controllo del traffico aereo, macchinari dal cui funzionamento dipenda la sopravvivenza o sistemi di armi, nell'ambito dei quali il mancato funzionamento della tecnologia Java potrebbe essere causa di morte, disturbi alla persona, gravi danni fisici e ambientali. Sun Microsystems, Inc. ha obbligato contrattualmente Microsoft a rilasciare la presente dichiarazione di non responsabilità.

7. ESCLUSIONE DI GARANZIE. Microsoft non riconosce alcun tipo di garanzia per il PRODOTTO SOFTWARE. Il PRODOTTO SOFTWARE E OGNI TIPO DI DOCUMENTAZIONE AD ESSO RELATIVA SONO FORNITI "COSÌ COME SONO", SENZA ALCUNA GARANZIA DI QUALSIASI TIPO, SIA ESPRESSA CHE IMPLICITA, IVI INCLUSE, SENZA LIMITAZIONI, LE GARANZIE IMPLICITE DI COMMERCIABILITÀ O IDONEITÀ PER UNO SCOPO PARTICOLARE OVVERO QUELLE CHE ESCLUDANO LA VIOLAZIONE DI DIRITTI ALTRUI. L'INTERO RISCHIO DERIVANTE DALL'USO O DALLE PRESTAZIONI DEL PRODOTTO SOFTWARE RIMANE A CARICO DELL'UTENTE.

8. LIMITAZIONE DI RESPONSABILITÀ. Nella misura massima consentita dalla legge in vigore, in nessun caso Microsoft o i suoi fornitori saranno responsabili per eventuali danni speciali, accidentali, indiretti o consequenziali (ivi inclusi, senza limitazioni, danni per perdita o mancato guadagno, interruzione dell'attività, perdita di informazioni o altre perdite economiche) derivanti dall'uso o dall'incapacità di utilizzare il PRODOTTO SOFTWARE ovvero dalla fornitura o mancata fornitura del Servizio di Supporto Tecnico, anche nel caso in cui Microsoft sia stata avvertita della possibilità del verificarsi di tali danni. La responsabilità complessiva di Microsoft nascente dalle disposizioni del presente Contratto non potrà comunque eccedere la somma di cinque dollari (US$ 5). Qualora l'utente abbia sottoscritto un Contratto Microsoft di Supporto Tecnico, la responsabilità complessiva di Microsoft relativamente al Servizio di Supporto Tecnico sarà disciplinata dalle condizioni di quel contratto. Dal momento che alcuni Stati e Giurisdizioni non ammettono l'esclusione o la limitazione di responsabilità, tale limitazione potrebbe non essere applicabile.

9. MISCELLANEA

Il presente Contratto è disciplinato dalla legge dello Stato di Washington, U.S.A.

Chiunque desideri porre domande in ordine al presente Contratto o contattare Microsoft per qualunque ragione, può rivolgersi alla filiale Microsoft responsabile per il proprio paese, oppure scrivere a: Microsoft Sales Information Center/One Microsoft Way/Redmond, WA 98052-6399.